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 Introduction
Accessibility is a right which all should respect. This right, through federal and state law, includes the access to electronic documents in formats which work correctly with assistive technologies. These technologies include special computer hardware and software created to assist people facing accessibility challenges.

In order to help those creating Microsoft Word 2003 documents for use by state employees and the public comply with Section 508 of U.S. Rehabilitation Act  and Oklahoma's Electronic Information Technology Accessibility Standards (E.I.T.A.S.), certain basic steps must be taken to ensure these files are accessible to as broad an audience as possible. Creating these files correctly from the start will not only save time, but also provide easier navigation and a consistent display for all viewers. 

The proper construction of these accessible documents also ensures their portability by making them perform better across all web browsers, operating systems and devices such as mobile phones, handheld computers, Braille devices, printers, etc. 

Microsoft Word has a variety of features which help in the quick and easy creation of accessible documents. These guidelines are designed to assist in building documents which are intended for posting online.

Overview
The following list is an overview of some of the basic items required to make a document accessible. Detailed information, when needed, is included in following sections of this document. 

1. Place content in a logical reading order. This is fundamental to creating accessible documents.

2. Avoid complex layout, sidebars and other ornamentation as they make it difficult to maintain a logical reading order.

3. Use plain language and structure appropriate for the content.

4. Split text into meaningful sections; include headings and sub-headings for sections.

5. Increase white space between sections. See Word Styles > Headings below.
6. Set important words apart to improve comprehension. See Word Styles > Text below.
7. Use upper and lower case letters in your sentences 

8. Using all capital letters is not recommended
9. Hyphens at the end of a line are not recommended unless absolutely necessary
10. Explain all acronyms the first time they are used, or in a table near the front of the document. Include periods between letters of an acronym to ensure proper reading.

11. Do not use text boxes. They are not accessible to readers.

12. All edits in track changes must be accepted and comments removed.

13. The document must be free of background images or watermarks that interfere with text elements.

14. All URLs must be hyperlinked with the fully qualified URL (http://www.ok.gov/). All hyperlinks must be to active websites.

15. Format your document so that all text (except for the title) is left-justified when possible. See Formatting below.
16. Format your document using a block style (i.e., no indenting other than for bulleted/numbered items). See Formatting below
17. Create headers and footers using Microsoft Word’s header and footer feature

18. Use page numbering codes to number pages within a document. Do not manually type page numbers at the bottom of a page. See Formatting below. 
19. Use a hard page break code to designate the end of a page. Do not use the Enter key to move text to the next page. See Formatting below.
20. Ensure that all navigation and interactivity can be performed using the keyboard. 
21. Avoid placing content in drawing-canvases or text-boxes as these are floating objects and flow to the bottom of a page's reading-order. See Images below.
22. Do not rely upon color only to convey information. Reference: E.I.T.A.S. 4.3 (c). See Color below.
23. Provide alternative text descriptors (alternative text, alternate text, alt text) for all non-textual elements (graphs, images, illustration, pictures, multimedia, etc). Reference: E.I.T.A.S. 4.3 (a) See Images below.
24. All electronic forms must be designed to allow people using assistive technology to access all information, field elements and functionality. Reference: E.I.T.A.S. 4.3(n). See Forms below. 
25. Save the document in text-only format by doing File > Save As and then changing Save as type to Plain Text (*.txt). This quickly and easily removes colors, highlighting and formatting. If the document is readable as a text-only file, it should be accessible.
Word Styles

Formatting all text with defined styles inserts consistent structure and order-related information into the document, which is needed for assistive technology to effectively discern the information.
Many people do not use true styles in Word. For example, when creating a heading, they simply change the font, enlarge the font size, make it bold, etc. If this is done, the document has no real structure that can be discerned by a screen reader. In Word, the correct way to provide structure is to use Word styles.
A good heading structure is perhaps the most important accessibility consideration in most Word documents. Headings allow screen reader users to navigate through the page easily and will make the page more usable for everyone.
To access Styles, select Styles and Formatting from the Format dropdown menu located on the top toolbar.
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Select All Styles from the Show dropdown menu located at the bottom of the pane.
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To modify an existing Style, scroll to the style title and right click on it. 
Click Modify.
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Change the tag’s attributes to the desired effects.
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Headings

Use the Heading 1 style only for the main title of the document. Heading 1 is to be used only once.
Use Heading 2 for main sections of the document, and Heading 3, and subsequent heading styles, for subsections, etc. Use headings in sequential order. For example, do not follow a Heading 2 with a Heading 4. 

There are two additional advantages of having true structure in Word documents. First, when the file is exported to HTML, it retains the structure, making it accessible to screen readers. Second, the structure is also retained when exported to PDF. In both cases, the added structure increases the readability of the document for people using screen readers.
All headings should be set apart from other content. This is accomplished by increasing the space before and after the heading. Avoid using extra returns to add white space to a document. 

The extra space before and after should be used with most other styles, as well. Add additional space before and after especially to Normal, Block Text and all other text styles. 
Text
Use system fonts when creating or modifying documents. 
Use a sans serif font that has a point size no smaller than 12.

The quickest and easiest way to accomplish the preceding points is to modify the Normal style to the appropriate font and size. 

Do not use the bold, italics or underline buttons on the toolbar to emphasize key words or phrases. Instead, get in the habit of using the following styles when creating a document:

· Strong in place of bold. This style is preset and works with all fonts.

· Emphasis in place of italics. This style is also preset.

· For greater emphasis use the Intense Reference style for an underlined bold effect and the Intense Emphasis style for a bold italics effect. These two styles may need to be modified. 
· For underlined text use the Subtle Reference style. It may have to be modified to remove the color and small caps attributes. 

Do not use Text Boxes because the text within them is not ordered on the page. Screen readers rely on text ordering to read content accurately.
Spell out acronyms and follow the text with the acronym in parenthesis the first time it is used. Use periods between letters in the acronym so screen readers will read them accurately. Example: Electronic Information Technology Accessibility Standards (E.I.T.A.S.). 

Hyperlinks

Ensure that hyperlinked text makes sense out of content. Hyperlinked phrases such as “click here” can be confusing for people who use screen readers. Make each hyperlink descriptive of the content to which it links. Example O.S.F. Accessibility page
Use the fully qualified URL (http://www.ok.gov/OSF/Accessibility.html) when creating hyperlinks.
Always make sure the hyperlink goes to a fully functioning website.
Formatting

Avoid manually typing page numbers at the bottom of the page; use Word’s page numbering codes. When documents are converted to PDF page numbers inserted manually will not correlate properly to the document.
Insert page numbering in the footer of the document. If a document is converted to HTML, properly formatted page numbers will be removed.

Using a hard page break code to designate the end of a page helps assistive technology accurately identify a new page. 
Left justified text is the easiest to read. Use Word Styles and Formatting to set paragraph formatting. 
Justified text often contains large gaps between words which makes reading difficult and decreases comprehension.
People using assistive technology can navigate a document several different ways, including line-by-line or space-by-space.
If they have the cursor positioned at the beginning of a line in which the text is indented, they may not be aware that information is contained on that line.
Bullets/numbering can be used with lists and key points. Avoid using manual outlines or using asterisks or hyphens to denote bulleted points. For accessible lists, use the pre-set Word bullets/numbering.

Allow words to be hyphenated by Word. Screen readers may read a hyphenated word incorrectly. Never insert hard hyphens using the hyphen key or line breaks to force end-of-line hyphenation.

Images
I.T.A.S 4.3 (a) states: “A meaningful text equivalent for every non-text element shall be provided (e.g., via "alt", "longdesc", or in element content) except for captioning of audio information which shall comply with (b) of this section.”
Non-text elements are defined as art, photographs, diagrams and graphs. 
A meaningful text equivalent is defined as adding words to represent the purpose or information content of a non-text element. A good test to determine if a text equivalent is useful is to imagine reading the document aloud over the telephone. What would you say about this image to make the page comprehensible to the listener?
There are two types of images; informative images which require a text equivalent, and decorative images such as a logo or art that does not display content. 
Information that is conveyed via an image must have a text equivalent. An example is a flowchart or graph. 
Only basic information is required for a decorative image like a logo. Some decorative images convey no information and require no alternative text.
Alternative Text
Alternative Text for an image provides replacement information that can be read by assistive technology for those users unable to see the image. It allows the user equal access to the information conveyed by the image. 

Alternative Text is added in the Format Picture Properties Menu which can be selected two ways:
· From the Main Menu

· Within the document
From the Main Menu
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Select a picture in the document

Go to the Format tab on the Main Menu

Select Picture
Within the document
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Right click on the image. 
Select Format Picture from the drop down menu.
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The two main properties on the Format Picture menu are Layout and Web.
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Wrapping style should be In line with text.
To edit the layout property: 

Select the Layout tab.
In the Wrapping style section select In line with text.
Select OK. 
Document accessibility depends on reading order, and only In line with text retains the graphics’ position relative to document text and ensures proper reading order for screen readers.

Alternative text is added in the Web tab.
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Select the Web tab and then add alternative text in the Alternative text box.
Use a succinct text description that conveys the same information provided by the image. 

Select OK to save your changes.

Grouping an Illustration
When an illustration is created from several smaller images, such as a collage, group the art or photographs together so that one object is stored.  Alternative text is then associated with the grouped object which makes it easier for assistive technology to discern the object.
The following is an example of associated text with a grouped object.
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Diagrams, Charts, Graphs
Images, such as diagrams, charts and graphs, often contain information too detailed to describe as alternative text. In these cases, describe the information in the body of the document just below the image.
No alternative text is necessary if the image is decorative only and conveys no information or if the information in the image is redundant to the text of the document.
All complicated images should have descriptive text included in the body of the document. 
If the text is overly cumbersome and/or interrupts the flow of information, it is appropriate to include an appendix that contains all necessary supporting information.
Captions for Images
Caption is a Word feature that associates a numbered label, e.g., "Figure 1", with a table, figure, equation or other item. Captions help with organizing a page and provide readers with additional information regarding the sequencing of objects, and can be generated automatically by Word or manually.

To generate a Caption:
 From the Main Menu select the Insert tab.
Select the Reference dropdown menu.
Select Caption.
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The Caption window appears.
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In the Caption field, enter the caption for the image.
From the Label dropdown menu choose the label named Figure.
From the Position dropdown menu choose “Below selected item”.

Select OK which will automatically generate the caption.
When Word generates a caption, it will insert the previously identified label (e.g., Figure) and its corresponding number 

When entering text manually, be sure to enter the same type of label throughout the document
Accessibility Best Practices for Images, Alternative Text, Captions

Do not use text boxes for simple graphics. 

Do not use background images or watermarks. Background images or watermarks make it difficult for readers using screen magnification products to discern the text from the background.
Do not paste a graphic into a text box. 

Create captions and alternative text for all images.  

Numbers and integers can be written in numeric format.  

· An exception is for fractions, which should be written as text to ensure that they are properly discerned by assistive technology.  

· 2/3 should be written as two thirds.

· Wording such as 2/3rds or one 4th should not be used.
Abbreviations can be used, but should be fully written out the first time that they appear in a document.

· A common convention is to use the fully expanded term the first time it appears in any new section.

When entering words joined together with no space between them, capitalize the first letter of each word.
· Screen readers read text with mixed case as if it were separate words.  An example of a correctly structured word of this type is PowerPoint.
Tables
To avoid challenges to people with visual or reading disabilities tables should be structured with logical relationships between data within the table. 

Properly created data tables are essential to making Word 2003 documents accessible.
Tables created in the following manner are accessible with no further modification only if column headings appear at the top of each column of data and row headings are positioned in the first left hand column of the table.
From the Word toolbar, select: Table  > Insert > Table.
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Set (1) Table size and (2) AutoFit behavior.
The AutoFormat button provides a selection of preformatted styles and advanced formats for headers, columns and rows.
Table 1: Table Displaying Effective Column and Row Headings

	Time
	Monday
	Tuesday
	Wednesday
	Thursday
	Friday

	8 AM
	
	
	
	
	

	9 AM
	
	
	
	
	


Table headings should be indicated for columns and rows.
Column headings should appear at the top of each column of data and be short and descriptive.
To allow assistive technology to recognize the header of the table, highlight the first row and right click the row and click Table Properties. 
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Check “Repeat as header row at the top of each page” in the table properties dialog box. 
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Row headings should be positioned in the first left-hand column of the table.
All headings must be descriptive enough and as concise as possible so readers can understand what the data represents.

You may add a caption either above or below the table which summarizes the purpose of the table. The summary describes the relationship of the table and the context of the current document. 
Do not use patterned backgrounds on tables.
Never use tabs or spacing to create tables. The end result may visually look like a table, but it will not be seen as a table by assistive technology and will not be accessible.

Do not use the Draw Table feature to create tables; they will not be accessible.
Color

The use of color in a document can enhance comprehension, but do not use color alone to convey information. That information may not be available to a person who is colorblind and will be unavailable to screen reader users.

If color is used, always provide good contrast between background and foreground colors; this pertains to both text and images. 

If color is used to emphasize the importance of selected text, there must be alternate method that doesn’t rely on color to signal important information, such as an asterisk, or through text.

Examples of accessible and inaccessible uses of color coding courtesy of Penn State University:
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Color deficient users can rely on cues of shape in the "+" and "x" symbols to distinguish "do’s” and
“dont's”. Using text symbols with a key is also more accessible to screen readers.
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Forms
Oklahoma E.I.T.A.S. requires all electronic forms that are designed to be completed on-line be created to allow “people using assistive technology to access the information, field elements and functionality required for completion and submission of the form, including all directions and cues.”
The following instructions will create forms in a Word 2003 document compliant with this standard. 

Open a Word 2003 document.

Click the View menu button or press ALT+V.

Select the Toolbars pull down or press T.

Select the Forms toolbar.
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The Forms Toolbar will be activated.
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Form Elements Legend:

1. Text Form Field Button- [image: image23.png]



2. Check Box Form Field Button - [image: image24.png]



3. Drop Down Form Field Button - [image: image25.png]



4. Shade/No Shade Button - [image: image26.bmp]
5. Protect Form Button - [image: image27.png]



Layout, enter and format the form including all information like name, address etc. Make sure to place the Field Names in a logical TAB order.
Enter the form input fields. For optimum accessibility, place the input field and associated label the same line.
Place cursor to the right of the Field Label and click on the appropriate Form Element Button (text [image: image28.png]


, check box [image: image29.png]


, or drop down [image: image30.png]


).

To add or remove shading from the Input Field, click on the field and click the Shade/No Shade button [image: image31.bmp].

Open Properties Dialog Box (right click on the field or select Options from the Forms Toolbar) and configure the field as needed. 
The following is the Text Form Field Options Dialog Box:
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The following is the Check Box For Field Options Dialog Box:
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The following is the Drop-Down Form Field Options Dialog Box:
[image: image34.jpg]Field settings
Bookmark:
rop-down enabled
[ Caleulate on extc





Once your form is properly formatted, click the Protect Form Button [image: image35.png]


 from the Forms Toolbar.
In the Protect Forms task pane, choose Editing restrictions and Filling in forms.
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.
Document Properties
Refer to the metadata best practices document for instructions on how to properly specify document properties. 
Version 1.0    
 Questions or comments?  Please contact the Helpdesk at 
Page 1 of 1
 http://www.ok.gov/OSF/contact.html or

521-2444 or   (866) 521-2444
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